Home

Mutt

Debian

   

Mail readers with RFC 2015 / RFC 3156 (PGP/MIME) support:

This page tries to list mail readers, which support PGP/MIME according to RFC 2015 and its successor RFC 3156.

I hope, that the following information is correct, but if you find mistakes or if you know other mail readers with RFC 2015/3156 support, please let me know!

Without RFC 2015/3156 support (yet):

  • Pterodactyl Gnus (but code is partly written)
  • MS Exchange (A rumor says, that it can handle RFC2015 in combination with PGP 5.0, but nobody can tell me how).
  • MS Outlook (A rumor says, that it can handle RFC2015 in combination with PGP 5.0, but nobody can tell me how).
  • MS Outlook Express (A rumor says, that it can handle RFC2015 with the Plugins which come with PGP, but I know nobody, who got this working).
  • Pine.
back to homepage    
Roland Rosenfeld <roland@spinnaker.de>
Last modified: 2004-02-26 21:29:18   -   Last compiled: 2006-04-22 23:55:35